Posting troubles

Having trouble posting pics, and even replying to threads. Keep getting “comment field required”. WTF?

I’ve had the same problem for a long time - try clicking onto input format below the comment box and select simple editor - seems to work for me.
Cheers
Rich
www.thirdshade.com

Well I find it so infuriating to post pics here. One time it’s as simple as a walk in the park. next time it’s an issue. Now I’m very grateful to our host and I don’t want to grumble but I’m afraid to post a pic  here anymore for fear it don’t come up which makes me look like an idiot and in THAT I don’t need no help. LOL. 

Just saying. 

 

Q.

Same here; have to switch to ‘‘simple editor’’ and that limits what you can do (quoting, paragraphs, etc).

I can still post pics, but only one at a time.

I have the same problem on one of my computers.  Thinking its a setting in IE.  I don’t have the problem with Chrome.

trying chrome…

but the ‘‘file attachment’’ button isn’t clickable for me in chrome, so it’s useless for pics.

edit: well, chrome does at least allow me to paragraph, but the ‘‘input format’’ and ‘‘file attachment’’ still aren’t hot.

oh well, back to work…

I just tried the ‘‘simple editor’’ technique. Did it work?

EDIT: So it did! How about that!

happened to me for the last five weeks too , mark …

i’m trying the 'simple editor thingy now ,

lets see if it works for my laptop ??

well well well, look what the cat drug in - welcome back, Ben!

BTW, I just switched from Mozilla to Chrome, HUGE improvement on this end.  Half the time clicking did nothing, couldn’t drag a bar, just really hard to get around.  I don’t have the answer for anyone’s posting woes, but I’m enjoying the forum a whole lot more now that I can get around the site again.

If you guys are continuing to have posting problems, you might try emailing support@swaylocks.com with a description of the problem.

I haven’t been having any trouble until today. I tried logging in and got a “504 gateway time out”. Then when I was finally logged in and tried to send a PM I got another “504” message.

I am NOT using IE. ( I can’t believe that anyone still does.)

I’m on the latest version of Firefox.

Many years ago Swaylock’s had an “upgrade” and all the uploaded pictures were lost.  I had several build threads that were reduced to text only accounts.  After that event I opened up a flickr accout and started linking images using the Insert/Edit Image button on the Comment toolbar.  I haven’t had any problems with that system.