To the suffering internet explorer users..

To all the folks using internet explorer who have been unable to reply or start new forum topics (error/whitescreen) I think I’ve gotten the kinks worked out.

You should be good to go now – however, you may need to “clear your browser cache” to allow the new editor to load into your browser. To do that, follow the instructions given here:

Please PM me if you continue to have problems.

[img_assist|nid=1030179|title=Oh thank god!!!|desc=|link=none|align=left|width=98|height=100]

Great stuff Mike, all fixed now, looking good : )

What John said… the frustration was getting kinda high.

I’ll note that this now works on IE 7 and IE8(RC1)


Can you fix the PM’s? Can not send or receive?

What happened to the who’s online feature?

Members Directory?


You guys could direct your IE browser to to download Firefox for free in about 1 minute–Firefox is a faster, more secure browser. Then go here to block ads and get even faster. Just a suggestion. It’s been my default browser for about 4 years I guess. I open IE every once in a while and I’m always amazed at how slow it is, and how many ads people can jam onto one page. Oh and all those darn penis-enlargement ads keeep coming up.

I wonder why that is? I think it’s from an Australian site I visited once or twice. They must not know I’m an American.

See full size image

Woo Hoo!

surfding, follow the directions for clearing your browser’s cache.

make sure you clear out all your cookies.

the ‘keep me logged in’ or ‘remember me’ checkbox at login doesn’t seem to work quite right so don’t try to use it.

the best solution is Firefox, as pointed out by Janklow.

Cookies cleared!


if that doesn’t do the trick, I’m not sure what will.

I had problems at first just as you described and the cache flush seemed to work.

holler if you want to get together this week and noodle on vaccuums.

Limbo was a strange and peaceful place where no one disagreed with my (imaginary) posts and I was able to respond to my customer emails in a much more timely manner. I had tried clearing my cookies but found that eating an entire package of Oreos still produced only a white screen when I clicked ‘‘reply’’. So thanks for getting the bugs out, and it’s good to be back in the fray…

Wow, i can reply! Woo hoo

Seriously mike thankyou for your hard work and effort, it is much appreciated!