AKU Shaper suddenly unable to open?! Anyone else having trouble?

i’ve removed all my Java programs, removed my copy of AKU, reinstalled Java, reinstalled AKU and rebooted my computer and it still won’t open!!! 



It no longer runs on my mac. I’ve been using it for years. And they have no idea how to fix. So I switched to BoardCad. Try it out.

Kirk - happened to me also recently, tried same as you, let it be for a few days and then went to java site and did fresh install and it worked! go figure. ???

I can only open from the link in the email they sent me.  The desktop icon doesn’t work, neither does the link in my applications folder (MAC).


Also, I would get a window asking permission for “unrestriced access to all areas of your computer.”  that made me nervous, But I did it anyways.  Did anyone else ever get this message and does anyone know what it means?  The first couple of times I didn’t open and sent a email to AKU asking about it but got no reposnse.

Also, recently when I’ve tried the “Bay”  the program would freeze and I’d have to force off the computer.

Working fine for me. I have that problem before though.

aku’’  aku’’ aku’’ aku’’   java’’ java’’ java’’  java’’


        haaaaa’’       haaaa’’            haaaaaaaaaaaaaaaaaaaaaaaaaaaa’’


Suggestion;  Try this----------1.  Turn off computer.  2.  Turn on side lights in seldom used "blue room".  3.  Place blank on shaping rack.  4. Place planer of your choice(preferably Skil) on blank.  Turn on planer and begin.  Thereby unlocking the bitchin' hidden design within said blank.


      yes’’ yes’‘’  yes’’ yes’’

Did the same thing, had the same problem. It will eventually open, but is very unresponsive - take forever to respond to mouse clicks, etc. Tried it on another PC with 4 cpus and more memory still sucks.  Basically unusable at this point. Sent them email and no response. Oh Well…

Java can be real memory hog, but my PC has a couple gig of ram so that should not be the issue. I think one of the developers stepped on something.


I wonder if it’s a Java thing or maybe the result of a recent windows update?

Jimmy, Miki, are you out there???  Can you shed some light?



works for me.

PC with XP

Aku 1.17.01

Java ver 6 update 15  a.ka. (build 1.6.0_15-b03)

I’m using the same settings. 





I am on version 6 update 4…

Updated Jave to latest RE.

Re-downloaded AKU. Took forever to start.

Did a file open on a default board - took about 12 seconds before the file open dialog came up.

Mouse clicks on shape once loaded are completely unresponsive.

Basically no change from what I noticed a month ago.

If you guys need help troubleshooting this, let me know, I’m fellow developer.

In some cases the Java engine can get hosed through website usage.

The CDIP bouys and looking at individual bouys through Java famously screw

up my Java engine. When this stuff happens a reboot is in order to get Java enabled

stuff up and running again. But then most of you already knew that.

One other thing…

I need to be able to install AKUShaper on my PC at home without an internet connection.Unfortunately, the AKUShaper installation assumes a high bandwidth connection to do the install…

What files do I need to collect from my work PC onto a USB key to make this happen.?



install the thing to your thumbdrive if possible.

that will give you your answer.



Yep, the JNLP file should work from a flash drive, efvn when not connected to the internet.

AKU works fine for me.


Now, can anyone tell me how to get the centre slice of a wide board to print out properly? It prints less than half the slice when the board gets over 19 1/2" or so… really frustrating.

And with BoardCad, I can’t select my PDF printer so I can print it to PDF. I can’t select any printer preferences at all…

Anyone got a fix?

Duh, why didn’t I think of that…

Sometimes I think myself into a corner…